Server Ip’s 1.10.2

Note

mym.li can be used in place of mineyourmind.net

Hub (1.10)

Note

You can use any version of Minecraft 1.10

  • next.mym.li - Version 1.10

Age of Engineering (1.10)

Note

This is highly experimental

  • aoe4.mym.li - Version 1.1.2

Beyond (1.10)

Note

This is highly experimental

  • beyond4.mym.li - Version 1.11.0

Forever Stranded (1.10)

Note

This is highly experimental

  • stranded2.mineyourmind.net - Version 1.9.9.1

Project Ozone Lite (1.10)

Note

This is highly experimental

  • polite.mym.li - Version 1.3.6

SkyFactory 3 (1.10)

Note

This is highly experimental

  • skyfactory3.mym.li - Version 3.0.15
  • skyfactory4.mym.li - Version 3.0.15